This post was last edited by ahiadzro at 2020-2-5 13:52

Tap on do not disturb for a while on your quick settings (notification panel) > calls > allow contacts only.Remember to set it for messages too.